Drupal 7: Superfish menus don't work, no dropdown menus

Chances are you installed the Superfish module for Drupal 7 and are wondering how come the dropdown menus won't work.

In this case you need to set the proper JQuery version, which is 1.8 (at the time of writing, the 25th of September 2014).

The easiest way to change the JQuery version is by installing and enabling the JQuery Update Module.

Izdelava spletnih strani ganesa.si

Izdelava spletnih strani ganesa.si